Tableur - La fonction SI

Il est très important, pour utiliser correctement un tableur, de maîtriser la fonction SI. Et ce n'est pas si difficile à comprendre.

Lisez ce cours et faites ensuite l'exercice proposé.

La fonction SI sert à tester des valeurs dans des cellules et à afficher le résultat du test, ou effectuer une opération arithmétique en fonction du résultat du test. Ainsi, on peut par exemple tester si :

la valeur de A1 est > à la valeur de B1 et afficher "oui" si c'est le cas, et "non" si ce n'est pas le cas.

La formule à saisir en C1 sera : =SI(A1>B1;"oui";"non")

Explication : La syntaxe de la fonction SI est :

=SI(test logique;valeur si vrai;valeur si faux)

Notons au passage que
- les arguments sont séparés par des points-virgules
- pour afficher du texte, il faut le saisir entre guillemets.

Et voici le résultat

Voyons maintenant un cas pratique.

Un commerçant veut appliquer une remise de 5% si le montant de la commande, calculé en G17, est supérieur à 100€.


Travaillons sur la formule que nous saisirons en G18.

=> si le montant (calculé préalablement en G17) est > ou = à 100, il faut calculer G17 x 5%, sinon, il ne faut rien afficher.

La formule va donc être : =SI(G17>=100;G17*5%;"")

Notons au passage que
- le signe "multiplié" se fait avec l'étoile (*)
- supérieur ou égal se fait ainsi : >=
- pour ne rien afficher, il suffit de saisir ""

Essayez avec le fichier ci-joint : Cliquez ici (clic droit, => enregistrer la cible sous)

 

 

Vous avez aimé l’article ?

Aucune information ? Sérieusement ?Ok, nous tacherons de faire mieux pour le prochainLa moyenne, ouf ! Pas mieux ?Merci. Posez vos questions dans les commentaires.Un plaisir de vous aider ! :) (5,00/ 5 pour 1 votes)
Loading...

Pierre

💾 Informaticien de Formation, je partage ici mes conseils pour vous aider à progresser en informatique et bureautique 💻

Vous avez aimé
cette ressource ?

Bravo !

Téléchargez-là au format pdf en ajoutant simplement votre e-mail !

{{ downloadEmailSaved }}

Votre email est invalide